Front end website not accessible due to an issue occurring during a scheduled system upgrade
Incident Report for Coinfloor
Resolved
The web server system upgrade issues have been confirmed as resolved. All systems continue to operate normally.
Posted 5 months ago. May 20, 2017 - 11:16 UTC
Monitoring
Web servers are back up. We are continuing to monitor the web servers and the recent system update.
Posted 5 months ago. May 20, 2017 - 09:24 UTC
Investigating
Since 05:41 this morning, our website (https://www.coinfloor.co.uk) have been down due to an issue that occurred during a scheduled system upgrade of our web servers.

Our team has been investigating.

Please note: all other services including all our API services, trade engine, etc. continue to operate normally.
Posted 5 months ago. May 20, 2017 - 08:26 UTC