Connectivity issues
Incident Report for Coinfloor
Resolved
This incident has been resolved.
Posted over 2 years ago. Mar 26, 2015 - 14:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. Mar 26, 2015 - 08:41 UTC
Investigating
HTTP API and BIST API may be unavailable for some users.

WebSocket API is unaffected.
Posted over 2 years ago. Mar 26, 2015 - 00:14 UTC