Trade Engine Down due to Temporary Networking Failure
Incident Report for Coinfloor
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 15:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2020 - 14:39 UTC
Investigating
Due to a temporary networking failure with our hosting provider, we are experiencing issues with our trade engine which we are working to resolve
Posted Mar 19, 2020 - 11:21 UTC
This incident affected: Coinfloor Site and API.