V2 API network issue
Incident Report for Coinfloor
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 13:18 UTC
Monitoring
We have resolved the issue with v2 of the APIs and are continuing to monitor.
Posted Feb 09, 2021 - 10:46 UTC
Identified
We have identified an issue with v2 of our API's and are working to resolve it as soon as possible.
Posted Feb 09, 2021 - 10:09 UTC
This incident affected: API.