Investigating the heartbleed bug
Incident Report for Coinfloor
Resolved
The Coinfloor site is back on-line. The issues with our provider have been sorted out.
Posted over 3 years ago. Apr 08, 2014 - 14:55 UTC
Investigating
An issue has been reported with OpenSSL which allows exploiters to abuse the heartbeat functionality of the SSL/TLS protocol.

Our core servers have not been affected and all account information is secure.

However, our web application firewall provider Incapsula appears to be affected by this issue and we have decided as a precaution to take the site down until they have resolved this issue.

Our trade engine and API interface are unaffected by this exploit and are fully operational.
Posted over 3 years ago. Apr 08, 2014 - 12:19 UTC