API Connectivity Issue
Incident Report for Coinfloor
Resolved
This issue has now been resolved by our hosting provider.
Posted Jul 14, 2020 - 14:55 UTC
Monitoring
We are continuing to monitor a connectivity issue caused by our hosting provider which occurred at 13:34 BST, resuming connectivity at 13:51 BST.
Posted Jul 14, 2020 - 13:50 UTC
This incident affected: API.