V2 API network issue
Incident Report for Coinfloor
Resolved
This incident has been resolved.
Posted Feb 07, 2021 - 01:05 UTC
Monitoring
We have resolved the issue with v2 of the APIs and are continuing to monitor.
Posted Feb 07, 2021 - 00:27 UTC
Identified
We have identified an issue with v2 of our API's and are working to resolve it as soon as possible.
Posted Feb 06, 2021 - 23:27 UTC
This incident affected: API (read only).