Deposit and Withdrawal issue
Incident Report for Coinfloor
Resolved
This incident has been resolved.
Posted Mar 21, 2020 - 12:52 UTC
Identified
The issue has been identified. The trade engine is functioning normally. Website still has some degraded functionality.
Posted Mar 21, 2020 - 11:32 UTC
Investigating
Due to a temporary networking problem we are experiencing issues with the front facing website and trade API which we are working to resolve. This also affects GBP, EUR and BTC deposits and withdrawals.
Posted Mar 21, 2020 - 10:53 UTC
This incident affected: Coinfloor Site and API.