Front end website and BIST API not accessible due to connection errors
Incident Report for Coinfloor
Resolved
The issue with the BIST API has been resolved. All systems are now operating normally.
Posted 7 months ago. Jun 01, 2017 - 12:54 UTC
Identified
The front end website connectivity issues have been resolved.

However, the performance of the BIST API is still degraded.
Posted 7 months ago. Jun 01, 2017 - 11:36 UTC
Investigating
Since 08:04 this morning, our website (https://www.coinfloor.co.uk) and the BIST API have been down due to a connection issue.

Our team has been investigating.

Please note: all other services including all our WebSocket API, trade engine, etc. continue to operate normally.
Posted 7 months ago. Jun 01, 2017 - 08:45 UTC