Coinfloor web application
Incident Report for Coinfloor
Resolved
The incident resulting in a degraded service on the coinfloor.co.uk website has been resolved and has remained stable over night. Some access restrictions will remain in place in the short term.
Posted Aug 15, 2020 - 11:00 UTC
Monitoring
We have resolved the issue with customers not being able to reach coinfloor.co.uk and the web application. We will continue to monitor the situation.
Posted Aug 14, 2020 - 17:29 UTC
Identified
We have identified the issue and looking to resolve it as soon as possible.
Posted Aug 14, 2020 - 16:07 UTC
Investigating
We are currently investigating an issue with the Coinfloor web application
Posted Aug 14, 2020 - 15:26 UTC
This incident affected: Coinfloor Site.