Some users unable to access site (Reports from Mac users only)
Incident Report for Coinfloor
Resolved
GlobalSign has resolved the issue.
Posted 9 months ago. Mar 19, 2017 - 19:38 UTC
Update
We have now confirmed that there is an issue with some SSL certificates issued by GlobalSign, including the certificate issued to Coinfloor.

This issue affects Mac Chrome, Opera and Safari users visiting the website and shouldn’t affect other OSes.

We are working with GlobalSign to resolve this.
Posted 9 months ago. Mar 19, 2017 - 09:11 UTC
Investigating
Some users are unable to access the Coinfloor website and instead see an SSL certificate related error message. So far, all affected users have been connecting using Chrome, Opera or Safari on Apple Mac desktop and laptop devices.

Coinfloor API users are not affected on all platforms / devices.

We are continuing to investigate the cause.
Posted 9 months ago. Mar 18, 2017 - 23:16 UTC