Internal Networking Issue
Incident Report for Coinfloor
Resolved
This incident has been resolved. All trading systems are fully operational.
Posted Nov 20, 2020 - 04:20 UTC
Identified
We are currently experiencing an internal network connectivity issue. We have identified the issue and are working to resolve the problem.
Posted Nov 20, 2020 - 03:39 UTC
This incident affected: Coinfloor Site and API.