V2 BIST API
Incident Report for Coinfloor
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 04:52 UTC
Monitoring
A fix has been put in place and all BIST v2 api requests are being processed as normal. We will continue to monitor the system.
Posted Feb 23, 2021 - 04:27 UTC
Identified
Our BIST api currently has some degraded performance. We have identified the issue and are working to resolve it. All other systems including the web application and websocket API are operational.
Posted Feb 23, 2021 - 04:17 UTC
This incident affected: V2 API.