Front end website and BIST API not accessible due to connection errors
Incident Report for Coinfloor
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 26, 2017 - 06:46 UTC
Monitoring
The connection issue with the front end website and BIST API has been resolved. All systems are now operating normally.
Posted 5 months ago. Jul 26, 2017 - 01:14 UTC
Investigating
Connection issues at our ISP are causing connection errors affecting the front end website and the BIST API.
Posted 5 months ago. Jul 25, 2017 - 20:49 UTC