V2 API Maintenance outage
Incident Report for Coinfloor
Resolved
This issue has been resolved and service has been fully restored.
Posted Feb 18, 2021 - 10:27 UTC
Identified
The issue has been identified and a fix will be applied shortly. Until further notice, customers should continue to use v1 of the Coinfloor API's.
Posted Feb 15, 2021 - 09:43 UTC
Investigating
V2 of the Coinfloor API's are currently unavailable while we investigate issues around stability. All customers are advised to use v1 of our api's while we resolve this issue.
Posted Feb 12, 2021 - 14:01 UTC
This incident affected: V2 API.