Internal Networking Issue
Incident Report for Coinfloor
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 04:42 UTC
Identified
We are currently experiencing an internal network connectivity issue. We have identified the issue and are working to resolve the problem.
Posted Sep 02, 2020 - 02:10 UTC
This incident affected: Coinfloor Site and API.