DNS Resolver issue
Incident Report for Coinfloor
Resolved
This incident has been resolved.
Posted Jul 18, 2020 - 16:29 UTC
Monitoring
Our DNS provider has implemented their fix but we will continue the monitor this issue until further notice. All systems are currently operational.
Posted Jul 18, 2020 - 00:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2020 - 21:55 UTC
Investigating
We are currently experiencing intermittent issues with reaching the coinfloor.co.uk website and our API's. The issue has been identified at our DNS provider and they are working to resolve the issue.
Posted Jul 17, 2020 - 21:53 UTC
This incident affected: Coinfloor Site and API.