Chart data on external sites
Incident Report for Coinfloor
Resolved
This incident has been resolved.
Posted Nov 09, 2020 - 19:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2020 - 12:28 UTC
Identified
It has been noted that Coinfloor Trade data is currently not being reported correctly on some external charting websites. The issue has been identified and we are working to resolve the problem as soon as possible. Please note that this issue does not affect trading on our website for via our API's.
Posted Nov 09, 2020 - 02:17 UTC