Temporary outage to web and api trading platforms within the UK.
Incident Report for Coinfloor
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 19, 2018 - 09:11 UTC
Monitoring
During the early morning of Thursday 19th we experienced an outage of our trading systems within the UK exchange. This would have affected customers access the site through the web interface and via our API. The outage started at 23:33 (Wednesday 19th) and systems were back on line and available at 03:41 (Thursday 20th). We will be investigating the underlying cause of the fault. Our other sites remained fully operational.
Posted 5 months ago. Apr 19, 2018 - 03:12 UTC