UK site - outage to UK web trading and API site
Incident Report for Coinfloor
Postmortem

On Saturday 28th of April, we identified an issue that caused one of our messaging servers to become unavailable and resulted in us having to initiate an unscheduled shutdown of our services, including our website and API. This issue was investigated and resolved, with our full service being resumed later that same day.

We can reassure you that there have been no compromises to customer data or security and the issue was an internal systems failure. We apologise for any inconvenience this may have caused you whilst trying to transact with Coinfloor UK during this time. We have identified the root cause of this issue and will work within our best endeavours to ensure this level of incident does not occur again.

If you have any further questions or concerns in relation to this matter, please do not hesitate to contact our Support team who will be available to help.

Posted 5 months ago. May 03, 2018 - 10:11 UTC

Resolved
This incident has been resolved.
Posted 5 months ago. Apr 29, 2018 - 13:00 UTC
Update
The Coinfloor UK Web and API site is back up and all systems are now operating normally.
Posted 5 months ago. Apr 28, 2018 - 23:10 UTC
Update
We are continuing to monitor the Coinfloor UK Web and API site.
Posted 5 months ago. Apr 28, 2018 - 23:01 UTC
Monitoring
Important Update. The UK site is back up, please re-submit any trades that you may want to have executed before the roll back and also carefully check your starting balances. We will revert with our findings on this outage.
Posted 5 months ago. Apr 28, 2018 - 22:29 UTC
Update
We are in the process of rolling back the trades and restarting our trading system. Apologies for any inconvenience caused.
Posted 5 months ago. Apr 28, 2018 - 16:15 UTC
Identified
During the early morning of 28th April, we experienced an outage of our trading systems for our UK site. This has affected all Coinfloor UK Web and API users.

Due to the nature of the outage, we are rolling back the trades that occurred between 04:45 UTC and 10:30 UTC.

Please note, any deposit and withdrawal requests and trades made during this period will need to be resubmitted.

We will provide an update once the roll back is complete.

We apologise for any inconvenience this may have caused.
Posted 5 months ago. Apr 28, 2018 - 13:05 UTC
Investigating
We are currently experiencing an infrastructure issue which has resulted in our web trading and API site becoming unavailable.

We are working on a solution and will post updates to this channel.
Posted 5 months ago. Apr 28, 2018 - 10:50 UTC