Receiving unusual load on our webservers
Incident Report for Coinfloor
Resolved
Investigations have concluded. All services are running in optimal conditions.
Posted over 3 years ago. Aug 12, 2014 - 08:20 UTC
Investigating
Currently we are investigating an issue in our web servers caused due to unexpected load. API remains functional. We will continue to post updates.
Posted over 3 years ago. Aug 11, 2014 - 16:25 UTC