Front end website not accessible due to connection errors
Incident Report for Coinfloor
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 09, 2017 - 20:10 UTC
Monitoring
The front end website and the WEB API are available again. We are monitoring the situation.
Posted about 1 month ago. Sep 09, 2017 - 18:07 UTC
Investigating
The front end website and the WEB API are currently unavailable due to connection errors. All other APIs are unaffected.
Posted about 1 month ago. Sep 09, 2017 - 17:49 UTC