Unscheduled outage
Incident Report for Coinfloor
Resolved
This incident has been resolved. All trading systems are fully operational.
Posted Nov 01, 2020 - 01:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 31, 2020 - 23:35 UTC
Identified
We are currently experiencing an unscheduled outage of our web application trading and trading API's. We have identified the issue and are working to resolve the issue and restore services as soon as we can.
Posted Oct 31, 2020 - 23:32 UTC
This incident affected: Coinfloor Site and API.