Networking issue
Incident Report for Coinfloor
Resolved
This incident has been resolved and all systems are again operational.
Posted Jun 09, 2021 - 09:08 UTC
Monitoring
All systems are back online and we will continue to monitor the situation.
Posted Jun 09, 2021 - 08:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2021 - 07:51 UTC
Identified
We have identified a networking issue with our service provider and we are working to resolve the issue. Some services may be unavailable while we correct the issue.
Posted Jun 09, 2021 - 07:51 UTC
This incident affected: Coinfloor Site, V2 API, and API (read only).