DNS Issue Saturday Morning
Incident Report for Coinfloor
Resolved
From 4:30am GMT to 9:30am GMT, Saturday 25/04/2015, Coinfloor experienced a DNS issue which was promptly resolved.

All Coinfloor's internal infrastructure and systems are functioning normally and most users are able to access all parts of the site, the Web API and WebSocket API.

However, a few users may still experience intermittent DNS issues over the next few days.

We are monitoring the situation closely but unfortunately, the time needed for all users to regain full access to the site is ISP dependent.
Posted over 2 years ago. Apr 26, 2015 - 15:35 UTC
Monitoring
From 4:30am GMT to 9:30am GMT today we experienced a DNS issue which has now been resolved.

However, it may take a number of hours to propagate to various ISPs. During this time a few of our users may experience issues accessing some or all of the features of our site.

All Coinfloor's internal infrastructure and systems are and were functioning normally and most users are able to access all parts of the site, the Web API and WebSocket API.

We are monitoring the situation closely but unfortunately, the time needed for all users to regain full access to the site is ISP dependent.
Posted over 2 years ago. Apr 25, 2015 - 10:38 UTC